I’'mnot saying, “I told you so”. Intel introduced their 1.7
GHz processor on April 24th. You would think when they
send a marketing weenie out to speak to a group that he
would be aware of things that are going on in his own
company. Ah, what the hell...I told you so. Preliminary
reports that [ am reading on the 1.7 chip are that nobody is
impressed and they don’t see a significant improvement over
the AMD 1.33 GHz processor. In fact, in some of the tests I
have seen, the AMD outperformed the Intel. Perhaps that is
why Intel dropped the introductory price of the 1.7 GHz
processor to their lowest introductory price in the history of
the Pentium chips. Now if they could just get the price of
Rambus memory down.

There has been an interesting fight going on in the courts
over the past few months. On October 28, 1998 a new bill
called the Digital Millennium Copyright Act became law.
This law provides copyright protection for certain types of
digital data, most notably music CDs and video DVDs. This
protection goes so far as to make it illegal to publish
information about methods by which you can break the
encryption routines that make it impossible to copy data from
these types of media. 2600 Magazine publisher Eric Corley
contends that the DMCA violates rights guaranteed to every

Wireless technology is growing in leaps and bounds.
The future looks very bright for wireless. Here’s whassup
wid dat. The television industry is undergoing a lot of
change. By next year, the networks are supposed to begin
their transition to HDTV, and will be vacating lower
frequencies for their new higher frequency transmission
slots. The old frequency ranges are to be completely empty
by 2005. At that time, the frequency slots will be auctioned
off by the Federal Communications Commission for use by
high frequency digital communications companies. The
current standard that looks like the most promising for this
frequency range is called 3G. The 3G standard allows data
transmission at such a rapid rate that you will be able to have
a handheld PDA which can send and receive data faster than
current cable and DSL data connections. I can visualize a
Palm X with full-color display which I can use as a video
telephone or to access the internet from anywhere in the
country. Technology like this gives me a warm fuzzy
feeling. Whatticks me off'is that the Japanese will probably
have this a couple of years before us.

Another wireless technology that is coming to fruition
is the wireless LAN (Local Area Network). If you are

planning a home network and don’t feel like fishing

American by the first amendment,
freedom of speech. However, Federal
District Court Judge Lewis Kaplan
claims that not all speech is protected,

MEETING NOTICE
by: George Miner

category 5 cable through the walls and
up in the attic, you might want to look
into using a wireless LAN. Although
the wireless LAN transmits data more

particularly when it is being used for
illegal conduct. This case will be the

When:

Tuesday, May 8th at

slowly than a hard-wired network, the
speed is still sufficient to transmit

second test of the DMCA in court (we
all remember Napster), and it will
definitely have repercussions in the
computer community. If you are
interested in learning more about this,
go to Yahoo and search on DMCA. You
may learn more than you want to know.
By the way, there are some copies of the
DeCSS code that 2600 Magazine
published floating around the
newsgroups too. Not that [ would ever
condone usingit.....;)

7:15PM

Where: Old Bedford School (in
1800 block of Bedford Road)
Program: Our speakers for May
will be Ann & Ted Drake,
librarians at TCC North Campus.
They will be discussing Internet
searches and using them more
efficiently. This will be a great
program, and will add to your
enjoyment and knowledge of the
Internet. Bringa friend.

streaming audio with no noticeable loss
of performance. If you are planning to
stream video, better stick with the cables
for now. The thing that is making the
wireless LAN more attractive is the fact
that several companies are now making
components, and the competition is
driving the prices downward. (Can you
say capitalism?) Also, the freedom of
moving a laptop anywhere around the
house or yard while maintaining
connection to your home network or

See Quips N’ Tips on Page 3



mformatlon that it is easy to wonder what gems are waiting
undiscovered. Finding pages that can help you search across
the web may lead you to even more interesting places with
less frustration and wait.

When you find a page of results, hold your mouse cursor
over a desired link and right click; select "open in new
window" to keep your results open in the background while
looking at the topical page. To make one of the engines your
opening page, go to the browser menu: Netscape: "Edit >
Preferences> Home Page Location"; Internet Explorer:
"Tools> Internet Options> Home Page Address", and type or
select the web address you want.

You can keep the best engines for your use in a folder in
your bookmarks or favorites labeled "Search Engines".
Netscape: Bookmarks> Edit Bookmarks> File>New Folder.
In the name field type: Search Engines. To add an engine
address, go to the engine page, click Bookmarks> File
Bookmark> move mouse cursor to and click on "Search
Engines"; Internet Explorer: click Favorites>New Folder. In
the name field type: Search Engines. To add an engine
address, go to the engine page, click Favorites> select the
Search Engines folder, click Ok.

Here are a few helps compiled by experts:

http://www.searchenginewatch.com/
Spend some time at this site to learn more about how search

engines work, rummage through top and topical engines, and
get the latest gossip, er a,  mean, news on what is going on in
the search engine world. Some special pages here:

http://www.searchenginewatch.com/facts/powersearch.html
This page discusses wording to use in your searches to help

define what you want the engine to find.

http://www.searchenginewatch.com/facts/math.html Learn
to use math with your search terms.

http://searchenginewatch.com/links/ "Lists all types of
search engines, from the popular ones to those for children.”

http://www.searchenginewatch.com/resources/reviews.html A
series of newspaper and magazine reviews that inform, poke

fun, and even interview engines.

http://www.searchenginewatch.com/facts/sprechen.html
"Parlez vous motors de recheche? Learn how to say "search

engines" at those important international conferences with
this quick guide.”

By Sheryllynn Roberts

http://www.cybereditions.com/aldaily/ "Arts and Letters
Daily: an updated report of news and reviews . . . published
Monday through Saturday." This site lists newspapers,
books, reviews, music, etc from across the world.

http://www.about.com/ A directory of information
chaperoned by guides who specialize in categories.
http://ourstory.about.com/index.htm?PM=59 1100 _T is the
history behind the site.

http://www.clearinghouse.net/searching/index.html The
Argus Clearinghouse is "The Internet's Premier Research

Library; A Selective Collection of Topical Guides" It is short
on text, long on resource.

http://www.altavista.com/help/default This page on the
famous search site describes some of the types of searching
possible: search for images, music, shopping, and news.
Learn how to use the AltaVista tools: email, maps, and
BabelFish, a text language translator.

http://help.yahoo.com/ Yahoo! Help Central has tools,
tutorials, and an alphabetical list of information areas and
portal features.

http://www.excite.com/info/ "New to the Net" and"Search
Help" in the blue box on the left of this page has links to very
basic info about your browser, searching, and terminology.

http://www.lii.org/ The Librarian's Index to the Internet
consists of sites tested for relevant and academically rated
content. Poking around in the categories can be as absorbing
as walking through your favorite library stacks. "Maintained
by Carole Leita:leita@lii.org on the Berkeley Digital Library
SunSITE. Funded by the Library of California through the
Library of California Board. Original grant funding from the
U.S. Institute of Museum and Library Services under the
provisions of the Library Services and Technology Act
administered by the California State Librarian.”

http://www.digital-librarian.com/ "Digital Librarian: a
librarian's choice of the best of the Web" This has an
alphabetical list of subjects that each click through to an
alphabetical list of sites-easy to see at a scroll.

http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/MetaSearch.html
"Meta-Search Engines" A page describing what they are and

why to use them. Has a nifty chart with ratings.

http://www.firstgov.gov/
"FirstGov ™ s an official U.S. Govt.
website. Office of FirstGov c/o GSA,

See Surfing ompage 3
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Disaster Recovery

By Helpteam at zdnet.com

When your system crashes, there is no lonelier feeling
in the universe. The cause might be as simple as a bad
power supply or it could be as bad as a trashed hard drive.
While you can always buy a new power supply or hard
drive or reinstall Windows, there’s often no way to
recover important financial records or work assignments,
and there’s no compensation - monetary or otherwise - for
the loss of personal correspondence or creative projects.
Let’s discuss how you can recover from disaster.

Listen to Your Sick PC. Your ears can be very helpful
in providing information to help you identify the causes of
certain types of problems. Listening to the types of
sounds your disk drive makes when booting up the PC can
tell you about how far the boot process is proceeding and
also the status of the drives themselves.

Record Any Error Messages. When an error
message appears on screen, press (Alt) (Print Screen).
Then, click the Start button and launch a word processor
such as Word Pad. Once it launches, pull down the Edit
menu and select the Paste command. You may also wish to
type what steps you took to produce the error before
savingitto file.

Boot Windows 95 and 98 in Safe Mode. Safe mode
starts Windows with a minimal set of drivers and services,
disabling most third-party drivers, network services, and
startup utilities. Its purpose is to help you diagnose and
repair problems that prevent Windows from starting
normally. If your system fails to boot twice in a row,
Windows 95 and 98 will start in safe mode automatically.
To force Windows to start in safe mode, restart the
computer and press the F8 key when you see the Starting
Windows 95 message. To start Windows 98 in safe mode,
restart your computer and hold down the Ctrl key. In both
cases, you’ll see the Startup menu, which includes a
choice for safe mode.

The best reason to start in safe mode is to remove a
driver or a startup program that is causing boot problems.
Don’t attempt to install applications or new device drivers
when you’re in safe mode, and don’t be confused by an
unsettling quirk that causes all devices you’ve ever
installed to appear in Device Manager, even if they’re not
active.

ZDNet’s Downloads has a number
of products and utilities that will help
you bounce back from a crash.

Surfing

Continued from Page 2

1800 F Street, N.W. Room 5240, Washington, D.C. 20405-
0002" This website was born in our local GSA office, and is
part of a project to have public Internet kiosks for citizen
access. Hereis one part of Government that has an open ear.

http://www.findthecarkeys.com/ Sigh. No, it is not a real site.
But with time, mobile computing, and a Checkpoint chip on
the key ring, maybe someday . . .
see also http://www.wherearethekids.com (can the browser
find them?) http://www.imlost.com/ and
http://www.wheresdinner.com.

And of course, you can go to any search engine or directory,
and enter the words "search engine" for exhaustive lists of
search directory, crawler, and engine addresses. Happy

surfing!

Quips N’ Tips
Continued from Page 1

high bandwidth internet connection is quite desirable.
Wouldn’t it be great to read your morning stock report online
while out by the pool having your morning coffee? Linksys
now has a base transmitter unit which will hook up to your
server or hub for about $300. The PC card transmitters for
laptops sell for about $200, and the PCI card transmitters for
desktops sell for about $150. If you keep an eye on the
prices, I’'m sure they will be dropping more in the future.
Also, you need to be aware that there is a fight going on with
standards for this market. The current accepted standard is
802.11b, which delivers data at 11Mb/s.  Upcoming
standards which we will see on the market this summer are
802.11a and HiperLAN2 which promise data transmission at
up to 54 Mb/s, but these standards will have to be accepted
widely before you see price breaks on equipment utilizing
these protocols.

I guess if you have been reading any computer
magazines at all you are hearing about Windows XP which
Microsoft originally scheduled to ship in June, and will be
pushed back to August. One representative for a major PC
manufacturer has been quoted as saying he would be
surprised if it shipped in time for Christmas. Windows XP is
the long-awaited convergence of the Windows 9X and the
Windows NT technologies. Promising security, stability,
and utility, it is supposed to be the culmination of the best that
Microsoft has to offer. I just hope they did away with that
darned blue screen.

Seey’all at the meeting.
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THE MID-CITIES PC USERS' GROUP

The Mid-Cities PC Users' Group is a not for-profit
organization whose objectives are:

* to provide a forum for the exchange of ideas and experience,
* education in the form of seminars and programs, and
* community as pertains to the computer industry.

Annual membership is $24.00 per family with one vote per
membership. Members are encouraged to notify the Membership
Chairperson of any change of address as soon as possible to
continue receiving their monthly newsletter. Please address any
notifications to: Mid-Cities PC Users' Group: Attn. Membership
Chair, P.O. Box 54141, Hurst, TX 76054

2000/01 OFFICERS AND BOARD MEMBERS

President Steve Turner (817)457-7131
president@mcpcug.org
VP Programs George Miner  (817)292-3965
programs@mcpcug.org
Publicity Don Helyer (817)318-8475
publicity@mcpcug.org
Secretary Sheryllynn Roberts (817)292-5420
secretary@mcpcug.org
Treasurer Tom Waak (817)281-8950
treasurer@mcpcug.org
Newsletter Ed. Nancy Hester (817) 496-1961

newsletter@mcpcug.org
Member Chair  AnneJohnson (817)268-6411
Membership@mcpcug.org

Mid-Cities PC Users' Group
PO Box 54141
Hurst, TX 76054 http://www.mcpcug.org

THE MID-CITIES PC USERS' GROUP
NEWSLETTER

Published monthly by MCPCUG BOD and created using Corel
Draw 8.0, a laser printer, and copied on a photocopier. Comments about
the newsletter can be addressed to any officer or board member and
constructive criticism is encouraged. Articles may be reproduced with
proper credit given to Mid-Cities PC Users' Group Newsletter.

CONTRIBUTING ARTICLES

Article Style: Type all copy flush left without justification; use
word wrap feature for your paragraphs. This includes headings, by-
lines, and the first line of each paragraph. Place a credit by-line (author's
name) between the title and first paragraph. Leave no blank lines
between paragraphs. Use only one space between sentences.

File Formats: MS Word or Word Perfect is preferred. If
formatting is crucial and you do not have access to the above programs,
send a hard copy to show the layout.

Submitting Articles: You may use one of two methods.
Uploading the article to Nancy Hester at newsletter@mcpcug.org or
you can hand them to her on diskette (3.5" preferred) during the general

membership meetings .
6 Thanks a lot!
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Deadline: The last Friday of the month prior to intended
publication.

Advertising Rates:

7% in.x 9in. Full Page $40.00
7'%in.x 4in. HalfPage $20.00
3%in. x4 Yain. Quarter Page $12.50
3% in.x 2 in. Business Card $5.50

Discounts: 3 months = 5%, 6 months = 10%. 1st month full
price, discount applies to months thereafter.

Payment: required with 1stad copy.
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